Problem
Missing a till summary in your Daily Summary report? It usually means the till session is still open.
Cause
In ROLLER, till sessions only appear in the report once they’re closed — and they show up on the day they were opened, not the day they were closed.
Solution
To prevent issues, reconcile (close) till sessions at the end of each trading day.
You can reconcile tills from Venue Manager or POS. Venue Manager lets you close multiple tills from the same place, while POS is ideal for quick closure at each POS station.
Once you close a till session, it will appear at the bottom of the Daily Summary report on the day it was opened.
The permission Can cash in/out POS till is required to reconcile (close) till sessions. This permission is enabled by default for administrator and manager system roles. To enable for other staff, create a custom role (Pro plan & above).
Step 1: Close till sessions
Option 1: Close from Venue Manager
- From Venue Manager, go to Apps > Point of Sale > Devices.
- Find the correct POS device, then select the options menu (3 dots) at the end of the row.
- Select Manage till from the options menu (3 dots).
- Select the current till session, then select Close till from the top right of the screen.
- Enter the total counted cash (including your float) in the Actual cash balance field.
- Select Close till session to complete the count and close the till session.
Option 2: Close from POS
- From POS, select More > Settings > Current till session.
- Select Close till session at the bottom of the screen.
- Enter the total counted cash (including your float) in the Cash value field.
- [Optional] Select Use cash calculator to count each tender denomination separately. The total amount for each denomination will automatically appear, along with the total cash from all bills and coins added together.
- Select Submit to complete the count and close the till session.
Step 2: Confirm POS till summaries appear in the Daily Summary report for the day
- From Venue Manager to Reports > All reports > Daily Summary.
- Filter by the day the till session was opened.
- Check:
- All tills for the day are listed at the bottom of the report.
- Totals for all tills including any variances (difference between expected cash and actual cash
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