Introduction
ROLLER allows you to export reporting data into .csv files so you can conduct additional analysis. These exports help you review business performance outside of ROLLER and can be opened in programs like Microsoft Excel or Google Sheets.
Cause
If you’ve tried to export a report but can’t see the downloaded file, it’s often related to your browser settings. If your browser has pop-ups blocked, the .csv download window can’t open, preventing you from seeing the file.
Solution
Enable pop-ups for ROLLER, allowing you to see download windows and other pop-ups necessary while using the platform.
Follow the steps below to ensure pop-ups appear for .csv downloads
Steps
- Go to chrome://settings/content/popups
- Select Add under Allowed to send pop-ups and use redirects.
- Enter https://manage.roller.app:443 into the Site field.
- Select Add.