Problem
When editing an existing booking, you are unable to reschedule for a later date and time, even though there is availability according to your schedule and resource capacity.
Cause
This error occurs due to session times and availability. When rescheduling a booking time, the original time slot used on the initial booking may not be available for the updated date and time. This can be due to differing schedules for different days or the corresponding time slot has already been booked.
Solution
Remove existing products from the booking then add them again with the updated booking date and time. This ensures that updates to the booking use readily available time slots and resources according to your schedules.
Steps
- Select the search bar at the top of the main menu.
- Enter the booking ID or the name of the booking holder.
- On the existing booking, select the Order tab.
- Select the trash can icon for the currently scheduled product(s).
- Using the Availabilities tab on the right side of the screen, select the updated date and time.
- Select the product from the Products dropdown menu.
- Select Apply.