Introduction
The S1F2 and V400m card terminals print a receipt after completing a transaction through ROLLER. However, sometimes these card terminals may print blank receipts without any transaction details.
Cause
Blank receipts usually mean the receipt paper roll in the card terminal isn’t aligned properly. This prevents the terminal from printing ink to the paper roll.
Solution
Remove the receipt roll and re-insert it into the terminal to ensure it is properly aligned to the printing wheel.
How to remove and reinsert the paper roll
- Pull up the cover of the paper roll compartment.
- Remove the paper roll completely and check for any obstructions inside.
- Insert the paper roll making sure the paper sticks out a bit and is facing away from you.
- Close the paper roll compartment cover.
- Test print a receipt to confirm transaction details are printed.
If your card terminal continues to have issues printing, please contact support
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