Problem
A guest received a refund on their card that was less than the expected amount.
Cause
The tip wasn’t included in the refund because ROLLER doesn’t treat tips as part of the booking total. Tips aren’t counted as revenue and aren’t included in reporting.
Once the booking total has been refunded, you cannot refund any additional tips associated with the booking.
When you tap the Total button on the Refund screen at POS, it refunds only the booking amount - excluding any tips. This can cause confusion if a guest expects to receive a full refund that includes their tip.
Solution
To give a guest a refund that includes tips, you need to refund the individual tips at POS before refunding the booking total.
Follow the steps below to issue a refund for tips and the booking total at POS.
Refund individual tips at POS
- From POS, select the Bookings Tab.
- Search for the booking using one of the following:
- Name
- Booking ID
- Select the booking in question.
- Select Refund.
- Select the payment method.
- Select Individual tips.
- Select tips to refund.
- Select Continue.
- Enter your POS PIN. Authorization is required for all refunds.
- Select Refund.
- Select Done.
- Confirm there is no longer a tip in the Total.
Refund the booking total at POS
- From POS, select the Bookings Tab.
- Search for the booking using one of the following:
- Name
- Booking ID
- Select the booking in question.
- Select Refund.
- Select the payment method.
- Select Total.
- [Optional] Select the checkbox for Cancel booking once refund is processed.
- Enter your POS PIN. Authorization is required for all refunds.
- Select Refund.
- Select Done.