Problem
Your wristband schedule is printing at incorrect time intervals.
Cause
Products are linked to wristbands using different time intervals than what your wristbands normally use.
For example, if your wristbands are set to run on hour-long intervals but a product using 30-minute intervals gets assigned by mistake, the schedule will print every 30 minutes. This causes the schedule to be wrong.
Solution
Remove any products with the wrong time intervals from wristbands in Venue Manager. These might include new products, recurring passes, standard passes and others.
Check the current schedule for any wrong time intervals, then match those to products in Venue Manager. If a product has the same incorrect interval or start time, remove it.
Follow the steps below to take those products out of the wristband schedule.
Exclude products from being assigned to wristbands
- From Venue Manager, go to Products > Wristbands.
- Select the products you want to exclude from the dropdown.
- Select Apply.
- Select Save.
- Select Export wristband schedule (.csv) in the top-right hand corner.
- Confirm your schedule is printing at the right intervals in the CSV file.