Available on all plans (except Lite Legacy)
Add different varieties for your stock products (all plans except Lite Legacy). For Lite Legacy customers, contact your customer success manager or the support team to unlock this feature.
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Problem
A stock item is no longer available in the online checkout when guests add an associated product to their online cart.
Cause
A stock item will appear as unavailable in the online checkout if any of the following apply:
- Its stock quantity is 0.
- It's a mandatory stock item that isn't set to Unlimited in the product settings
- The default variation isn't set to None.
- The Hide from online sales option is turned on .
- It’s limited by stock period availability.
Solution
To make your stock available online, update the product settings in Venue Manager. You can either adjust the available stock quantity or set it to Unlimited. We recommend using the Unlimited setting for stock items that are mandatory add-ons in the online checkout.
Follow the steps below to make sure your stock shows up in the online checkout.
Update the quantity of your stock item
- From Venue Manager, go to Products > Stock > All stock.
- Search for the stock product that requires updating.
- Select the options menu and select Update quantity.
- Select between Add, Subtract and Set value and type in the amount. Select Update Quantity.
Set your stock quantity to unlimited
- From Venue Manager, go to Products > Stock > All Stock.
- Search for the stock product that requires updating.
- Select the options menu and select Edit.
- Select the stock variation.
- Select the checkbox for Unlimited.
- Expand the Advanced section and make sure Hide from online sales is not enabled.
- Select Save.